Odnowienie certyfikatu - zalecenia Certum odnośnie przeglądarki WWW i Javy Do przejścia procesu odnowienia certyfikatu potrzebujesz zainstalowanego oprogramowania Java oraz przeglądarki WWW, którą ją obsługuje.

Rekomendowane przeglądarki WWW obsługujące oprogramowanie JAVA:
  • Mozilla Firefox w wersji 32-bitowej wymaga Javy w wersji 32-bitowej
  • Microsoft Internet Explorer w trybie 32-bitowym wymaga Javy 32-bitowej
  • Microsoft Internet Explorer w trybie 64-bitowym wymaga Javy 64-bitowej (uwaga: zalecamy korzystanie z 32-bitowych przeglądarki WWW i oprogramowania Java)
Przydatne adresy:
Jeśli twój komputer spełnia ww. wymagania to kliknij tutaj i rozpocznij odnowienie certyfikatu.